MODEL PICTURES

Discussion started by blendqzzir

Dear CGTrader

I upload my model with some PNG pictures and you can not see it. You can see just 3D icon and that it. Please fix to all can see normal.

Answers

Posted 9 months ago
-4

Try jpg instead

blendqzzir wrote
blendqzzir
Thank you but I see that now is everythnig fine
RealtimeModels wrote
RealtimeModels
does not matter which format you upload. It is a 100% CGT homegrown issue, their server cache seems to be full again. Has nothing to do with JPEG or PNG.
Posted 9 months ago
1

Quote Quora:
What happens when a cache is full?
When a cache is full, it means that all of the available cache memory has been used and there is no more space to store new data.

Posted 9 months ago
0

I have the same issue, both JPEG and PNG images for model are showing up after uploading a model asset.

RealtimeModels wrote
RealtimeModels
"showing" or "NOT showing"? My newly uploaded images don´t. Even uploaded 10 times, under another names and saved 50 times again and again. No chance today with uploading new contents.
Posted 9 months ago
2

The same issue I am facing when I update my model. Yesterday when I updated it took 4 hours.

drromvixz wrote
I read this article! I hope you will continue to have such articles to share with everyone! thank you! https://projectfreetv.onl/ https://waplus.win/
Posted 9 months ago
0

Sometime when the site is being updated this can happen! I've also noticed if you have more than 20 tags entered ......some of your images won't load when you go to view your preview! Not sure why this is...try deleting some of your tags!

Posted 9 months ago
1

Has nothing to do with tags.
You even cannot save if more than 20 tags, this is the limit of tags. Renderhub has 15 as I remember and Sketchfab like 50.
The issue is a full sever cache of CGT!
I chatted about that already with them once, they confirmed "our sever cache seems to be full".
If their servers run 24/7/365 and are located in Estogia? then probably nobody is there to check that at night. And those issues happen to occur mostly at night - Middle European Time.

JimPlatt wrote
JimPlatt
When u add 20 tags which is the limit for the models on here....CGT adds 2 category tags.....so when ya save u got 20 + the extra 2 when saved....if you then view your model the last few images won't load fella.....its happen to me loads of times when uploading!
RealtimeModels wrote
RealtimeModels
".CGT adds 2 category tags....." Does not matter! if you RE-EDIT the item, uploading new cover image in example, you won´t be able to save it if you don´t delete 2 of the 22 keywords. By the way, CGT ads 3! own keywords and not 2. CGT litarally adds always these 3 keywords to your 20! you just have to re-edit the item and delete 3 of the 23 in order to be able to save it - in case you editing it. And no, it does not have anything to do with the issue. Yesterday night I tried for 8 hours to upload new cover images and it failed completely, today it works excellent! - and the circumstances with the keywords are the same... day & night, always :-) so..........
JimPlatt wrote
JimPlatt
Wow......easy Tiger!
RealtimeModels wrote
RealtimeModels
Chill.......there are no "tigers" around here!

Your answer

In order to post an answer, you need to sign in.

Help
Chat