Sales of Long sword 4.

Discussion started by turedurekimama

Answers

Posted almost 3 years ago
0

There is too much blur in blender render. You can reduce filtration, make GL render, turn off filtration (square texels). Good work.

turedurekimama wrote
turedurekimama
Thank you. Rendering is realtime rendering of unity 5.

Your answer

In order to post an answer, you need to sign in.

Help