Anyone has problems with the site after log in?

Discussion started by trimitek

The dashboard goes in constant loading mode for me and I can not access my messages, upload models or use search..

I suspect the current sale broke part of the site again.. : /

Answers

Posted 18 days ago
0

Got answer from support - seems like there is a bug and they work on it - should be fixed very soon.

CGPitbull wrote
CGPitbull
very soon?, for me its today not 2 weeks ;)
Posted 18 days ago
0

Same here, same problem that this one 2 month ago... strange

Posted 18 days ago
0

yeah there is a big problem hope the money is still there!

Posted 18 days ago
0

Still not fixed :/
I can only log in from a product page where the sale banner is visible on top.
There shouldn't be problem with money, but if customers experience the same they couldn't buy anything..

Posted 18 days ago
0

(If some of those that write me PM's read this - sorry guys, I can not answer because of the bug)

Posted 18 days ago
1

Same problem here.
I already talked to support team too and looks like they're wroking on it.
hopefully they will fix it as soon as possible as I'm also currently working on a project for a client so I gotta deliver a job to him...

regards

Posted 18 days ago
0

Looks like a really big bug. It's been over 7 hours..

Posted 18 days ago
0

Yeah, I wonder what's going on..
They can just cancel the stupid Sale. Customers who have this problem can't buy anything anyway..

Posted 18 days ago
0

really annoying but hope its sorted soon.........

Posted 18 days ago
0

Same problem here. Like Trimitek I can only login from a banner page. Then my profile just gets stuck in loading mode. I hope they fix it fast.

Posted 17 days ago
0

Hi there,

We are very sorry for the inconvenience. Our IT team is currently working on this.

We will do our best to fix this as soon as possible.

Sorry for the inconvenience.

Kindly,
Austėja from CGTrader

Posted 17 days ago
0

Looks like it's fixed now.

trimitek wrote
trimitek
Everything works normally for me now, but obviously not for everyone : /
Posted 17 days ago
0

really sad, I can't answer buyers' questions : /

trimitek wrote
trimitek
Yeah, it really sucks.. Just a wild guess - Have you tried clearing cookies and flushing memory, maybe the fix was not updated on your browser?
Posted 17 days ago
0

Thanks trimitek, just cleaned the browser and look like it work fine now... I hope it will last

trimitek wrote
trimitek
Glad I could help
Posted 17 days ago
0

working for me now.... but... downloaded a bought file and non of the rars will not open... ?? they seem empty although states full size folder is 199mb.... a glitch still ??

trimitek wrote
trimitek
It may be a problem with the RAR version the file was compressed - try opening it with another program - for example 7-zip ( https://www.7-zip.org/ )
Posted 17 days ago
0

Everything is working normally without any problem right now.
for those who still having this problem, don't forget to clear your browser cache and cookie. it will fix your problem.

Thanks to support team.
Regards
Erfan

Your answer

In order to post an answer, you need to sign in.

Help