3ds Max Help Please

Discussion started by lehninger3d

3ds Max Help Please.

Modelling a scene with a hep of objects & whenever I go into perspective mode the model goes haywire as you can see.

Fine in Orthographic, weird in Perspective. Gone through the object properties for backfire culling etc.

Google search only suggested FOV which I also changed and still no luck.

Anyone here know what setting I might have enabled/not

Answers

Posted over 4 years ago
1

Check your system unit settings and confirm the objects match your scale.

For example when your system units is in km and your objects where made in millimeters, you could end up with a situation where you have km units but your object measure sub millimeter units.
Hens having this strange clipping issues.

I bet setting tings strait in system units and scale up the models to match the units will solve your issue ;-)

Posted over 4 years ago
0

Hi,
most likely this happening due to incorrectly set up system units. You can fix it by either setting up system units correctly or by enabling and adjusting viewport clipping.

Read more about this here: https://knowledge.autodesk.com/support/3ds-max/learn-explore/caas/CloudHelp/cloudhelp/2016/ENU/3DSMax/files/GUID-1880558E-8D14-411C-8B7B-36B1A5A8A7C8-htm.html
and here: https://knowledge.autodesk.com/support/3ds-max/troubleshooting/caas/sfdcarticles/sfdcarticles/Viewport-Clipping.html

Posted over 4 years ago
0

You also can fix this problem by enablind clamping. You can find it when pressing prerspective or whatever text that indicates view in layout

Posted over 4 years ago
0

I have this issue sometimes it my graphcs card. when i reload 3dsmax the weird looking perspective resets back to normal view

FREE 3D MODELS AVAILABLE FOR COMMERCIAL USE .
https://www.cgtrader.com/512pixel

Your answer

In order to post an answer, you need to sign in.

Help