Textures not working in purchased file

Discussion started by shiftonedigital

I have purchased John_Deere_6195M, but no matter what software I use, the textures are not working. I have tried Maya, Sketchup and Adobe Dimensions... even photoshop. I just end up with a grey tractor. I have tried .obj (but the .mtl doesn't load), .ma .fbx. Any advice?

Answers

Posted about 1 month ago
2

I think the author of the model will be able to provide you the best advice, as he knows how he structured his files. Just send him a message.

shiftonedigital wrote
Thanks, I sent him a message, so hopefully I will get a reply.
Posted about 1 month ago
1

Are the textures included with the download of the native file, or are they a separate download? Usually, this is a simple case of file paths not pointing to the correct location. Check the file path locations of the files in the native file format (.ma), and make sure you have the texture files in that location on your hard drive. You may need to change the file path locations for each texture if the seller did not use "relative" file paths for the model.

shiftonedigital wrote
Only the OBJ file has a MTL, the rest of the formats are just one file. I believe OBJ can't embed the textures in the native file, which is why this is supplied separately, but they just don't seem to work. What is the best software to open these renderings in - should I be trying something else rather?
shiftonedigital wrote
When opening the 3ds in Sketchup, I get a bunch of "could not create texture and material" errors.
Posted about 1 month ago
1

Obj doesnt contain textures, the should be seperate texture file as jpg of png or similar.

Posted about 1 month ago
1

If the file is set properly and the textures are in the same folder as the file you are opening, at least the maya file should load with textures.
The other likely option is to have subfolder called 'textures' in the same folder as the file you are opening.
If the file is not set correctly then you have to check the materials in the material editor and reassign the textures manually.

Posted about 1 month ago
0

Hi there,
Thanks for reaching out.

Please try to contact the seller about this issue, and if that doesn't solve your problem, please contact CGTrader support via support@cgtrader.com

Kindly,
Agota from CGTRader

Your answer

In order to post an answer, you need to sign in.

Help