Script error?

Discussion started by llast-ffirst1234

I'm using the Geometry Walker add-on for Maya. I have it in the scripts folder. When I try to run the python script in the script editor in Maya, it gives me this error:

"No module named geometrywalker.qt.pickwalker_ui"

Why am I getting this error? How can I fix it?

Here's a link to the add-on and its instructions: http://olygraph.com/maya-mesh-reorder-transfer-vertex-position-tool/

Answers

Posted 10 days ago
0

Why don't you just ask the author of the script? There is a form for comments on that page.

Posted 10 days ago
0

He also wrote his e-mail in the [Contact Me] tab.

Posted 8 days ago
0

I'll try contacting the creator, but there's no telling when they might reply. I was hoping I could get an answer here because this is a pretty big problem.

Posted 8 days ago
0

I think your chances to get (adequate) reply from him are much higher.

Your answer

In order to post an answer, you need to sign in.

Help