Laggy loading of My Dashboard!

Discussion started by CGPitbull

Each time it takes longer to load the dashboard (or you have to try many times), no matter what browser is used, the cgtrader staff responds that there is a lot of traffic! (sic), I do not think it is an adequate answer, not to mention trying to load "my sales" panel ... I suppose that this problem is not only me, I would like to know how many people it affects and if they found any type of valid answer by cgtrader staff.

Answers

Posted 4 months ago
2

I think there are a lot of fake models uploaded.without paying attention to the quality of the 3d models. is filled with a lot of garbage. It is a burden to those who work honestly

CGPitbull wrote
CGPitbull
Its not what I asked, and I don´t think it has nothing to do with what I say.
skapricorn wrote
skapricorn
@CGPitbull maybe indirectly, but all those things are bounded together. When lucky fraudster or pirate is uploading models with the machine gun speed using "batch upload" option, other unhappy users even can't get access to messages, sales statistics etc. Very disbalanced traffic management on the CGT side.
Posted 4 months ago
7

I can confirm this. But it's not recent occurrence, it been like that for a very long time and especialy "my sales" which is often simply inaccessible for days (timeout error). AFAIK since introduction of new design, the site was never running smoothly, but things got much worse in few last months. "Lots of traffic" is a laughible excuse - the amount of traffic will only increase in the future, so if they want this site to function normally, they need to take measures immediately!

LemonadeCG wrote
LemonadeCG
It took almost a minute just to post above reply! This is unacceptable!
passage wrote
I agree with you
CGPitbull wrote
CGPitbull
An explanation could be that they have changed the company where they had hosted the server to save money ... this is the first step to ruin a business
Posted 4 months ago
1

It's like your computer crashing when your hard drive is full of junk

Posted 4 months ago
0

Agree with the OP.

Is CGTrader staff able to give us a time frame on when this issue will be resolved? Its getting worse on a daily basis.

Posted 4 months ago
0

I guess this issue exists with all model trading websites. Give CGT some credit, it's a huge platform, which is not merely for model marketing, but also for freelancing. It contains a staggering amount of 3d models, alongside tutorials, forums, freelance jobs, and etc.

CGPitbull wrote
CGPitbull
There is no problem to access my dashboard in turbosquid, and they have some more models...
skapricorn wrote
skapricorn
It's not a hobby-class site. It's marketplace. If it pretends to hold the badge of the best 3d-stock, it demands more responsibility in technical aspect.
Posted 4 months ago
1

I have managed to enter the "my sales" panel, and reviewing the "monthly summary" panel... and there is just zero sales?¿?... I recommend you to just made screenshots from the "latest sales" panel, just if these datas already disappeared!!!

Posted 4 months ago
0

@CGPitbull, can confirm mine is also blank and doesnt match my sales this month - very odd things going on!

CGPitbull wrote
CGPitbull
I just review it, and this is the dates that are wrong, if you look down you will see the last month... hope they will solve these bugs soon :(
Posted 4 months ago
0

@CGPitbull, intereting, mine is totally blank, no last month or anything.

Posted 4 months ago
0

Good morning and welcome. I'm suffering from all those "innocent glitches" for last months. I lost lots of good opportunities because CGT is paralyzed.

Posted 4 months ago
2

Hi there,
Thanks for reaching out.
We are currently looking into this issue.
Kindly,
Agota from CGTrader

Posted 4 months ago
0

Its like we are in a boat but we are looking where is the captain and staff... lol

Posted 4 months ago
0

look like that now all is fine... at least, for today :)

Posted 4 months ago
0

Today it opens fairly quickly. I hope it stays that way

Posted 4 months ago
0

Notifications feed is still dead for me.

Posted 4 months ago
1

I'm doing my monthly report and found that numbers in My Sales page does not add up. Latest Sales and Monthly Summary shows very different sales number and revenue. That's super bad! If we can trust statistical data about our earnings, then what is worth such marketplace?! What a mess, what a @#$% mess!!!

Posted 4 months ago
1

That's really disturbing :/

Posted 4 months ago
0

agree with @LemonadeCG, My Sales and Notifications are still a bit all over the place.

I have to say though to CGTrader - thanks for listening regarding the laggy dashboard, I seem to be able to access my models and other sections much faster now.

Posted 3 months ago
0

Messages started to not load properly again :/ Seems like the site is having one of those weekend existential crises ..

Posted 3 months ago
0

By 'not loading properly' I meant they are not loading at all. I can't open any conversation.

LemonadeCG wrote
LemonadeCG
Try to flush the cache by pressing CTRL+F5 - sometimes it helps.
trimitek wrote
trimitek
Pfff.. that worked! Thanks!

Your answer

In order to post an answer, you need to sign in.

Help