Help with import problem

Discussion started by nekoart96

Hello, I need help with my client's problem when importing an STL file to the Anycubic photon workshop, it tells me that it does not allow it to import and it gives an error, I already tried importing the parts on my computer, and I do not get any problem . I share a link with the base of the figure so that you can test if you care without problems. If you have the same problem and can solve it, it would be very helpful, thank you.

Sample file

https://drive.google.com/file/d/1nF-zBY9lgVKL_ULT2sfdAu1cv2W_tFsq/view

Answers

Posted 2 months ago
1

Hello,

Thank you for contacting us.
Can you please forward this message to support@cgtrader.com? The support team will assist you with this issue.

All the best,
Gabija from CGTrader

Posted about 2 months ago
0

I haven't downloaded your sample yet, but there are only two issues I can think of that might cause the model not to load. First would be if the STL is very large and the client doesn't have the system resources to open it in the software, or the slicer software can't handle the file size. Second would be if the STL was saved in ASCII and the slicer expects Binary, or vice-versa. Otherwise, I don't see any other reason. Did you try to open the file in MeshMixer or some other free 3rd party STL viewer on your own system? STL does not depend on any native resources, so as long as you saved it out as Binary, it should be fine in almost any slicer.

Posted about 2 months ago
0

Oh, one other thing that could impact an STL is if you saved it out to a non-standard format to preserve color information. Most slicers will not handle an STL that is non-standard, even if it's in Binary format, if it contains RGB color attribute information. For example, color models exported from VIScam or SolidView or Materialize Magics if it was saved with the "attribute byte count" RGB color ASCII text string.

Posted about 2 months ago
1

ok, the problem was solved, after talking more with the client the problem was that he did not know how to decompress the file so I sent him the parts separately.

luxxeon wrote
luxxeon
Glad you got it worked out.

Your answer

In order to post an answer, you need to sign in.

Help