Selling 3D models

Discussion started by ainaritxu14

Horse model look my profile! Thanks

Answers

HQ3DStudio wrote
HQ3DStudio
"Yeah, I know but it is because the polygons number in 3D Max and The scene in maya it is differente. Due to the model it is im quads in 3D Max and when I imported on Maya it is triangulized" Hi, when you export your model from max in FBX there is a checkbox "triangulate" in the geometry settings. Just uncheck it. Good Luck!
ainaritxu14 wrote
ainaritxu14
Yeah, I know I did it, but I dont know why but in Maya when I import always appears triangulated
HQ3DStudio wrote
HQ3DStudio
I do not use maya, but, I am sure in your case you have to check out an import settings there.
Posted about 2 months ago
0

Looks good, but you do not have the number of polygons or vertices in the 3d Model Details. Might be a good idea to mention those.

ainaritxu14 wrote
ainaritxu14
Yeah, I know but it is because the polygons number in 3D Max and The scene in maya it is differente. Due to the model it is im quads in 3D Max and when I imported on Maya it is triangulized
luxxeon wrote
luxxeon
That's ok. Every quad is just two triangles together anyway. Vertex numbers should be the same in both packages. In Maya, select all the faces of the model. Go to Mesh > Quadrangulate. This should convert the triangles to quads.
Posted 19 days ago
0

Wow

Your answer

In order to post an answer, you need to sign in.

Help