Page Request Failed [Solved]

Discussion started by ZB3D

Hello,

I recently joined this community and so far it's been great however im having some difficulties.

Every time i try to get onto the "My Products" section of my account i get this error:

I have sent 2 messages to support and have had no response. Is anyone else having this problem? Does anyone know if I am able to fix it?

Thanks

-Zaven

Answers

Posted about 5 years ago
0

Had the same issue ones but was able to get around it by clicking twice in the address bar and then hit enter (that's how I reload pages).

Don't know why but it just worked for me.

If that did not work then you may also want to try logging off then remove all history and cookies then open new browser window and log on again.

If that still not worked then you best mail to info@cgtrader.com or wait a day to see if issue gets resolved.

Posted about 5 years ago
0

Hi Zaven,

There are sometimes when the page will go down. We are working to make it as rare as possible, though.
IterateCGI is right here - sometimes deleting browsing history or cookies can be helpful. Anyway, you shouldn't be confronting this problem too often and we hope to remove it completely in the near future!
Our support may not be responding due to the weekend, but we hope to provide a 24/7 support service soon.

Best Regards,

Eduardas, CGTrader

Posted about 5 years ago
0

Okay I'll try the deleting history and Cookies Idea.

Thanks for the help! :)

Posted about 5 years ago
0

Thanks for the help guys, Support managed to resolve the situation. Somehow I Uploaded a product without any pictures and that was causing the issue.

Your answer

In order to post an answer, you need to sign in.

Help