Cant start a project since yesterday

Discussion started by infinitelove

Hi,

I've started and finished several projects. I tried starting a new project yesterday night and today's morning but it didn't invite the designer.

I have several in progress projects that were expired for a few weeks ago and yesterday.

Could this be the reason? I didn't receive any notification on such limit.

Could you please share some insight if you encountered this before?

Thanks.

Answers

Posted 4 months ago
1

I think it's an issue with cgtrader - my client informed me that cgtrader does not allow her to invite me to a private project. It was on thursday. We reported the issue to the support, but still didn't get an answer. We had to carry our project outside of cgtrader. Shame on them.

infinitelove wrote
Thanks for your response. I also reported the issue but didn't get an answer neither. I'm glad to hear that I'm not the only one who encounters the issue. I think the issue might be a glitch that happen to a small population. Otherwise, Cgtrader should have informed us.
LemonadeCG wrote
LemonadeCG
Unfortunatelly cgtrader does not have a habit of informing its users about system glitches. Usually it's another way round - the users are informing cgtrader about glitches :/
Posted 4 months ago
1

I'm a new user. I'm not able to do anything on the website, including creating a project (literally nothing works).

infinitelove wrote
Oh! The issue is more wide spread then. I'm surprised that Cgtrader doesn't take this issue seriously enough. Is starting project not a main income source?
Posted 4 months ago
0

Yesterday I tried to start a project and invited the designer. The project is still in pending status while said designer mentioned that he accepted. First thought it was a cookie issue as I tried using a different browser. No dice. Good to know that it's just not me.

Your answer

In order to post an answer, you need to sign in.

Help