Object is not like photo

Discussion started by pestopancake

Hi, I do not know much about modelling and i just wanted to use a 3d model in powerpoint so i bought one off here. However when i opened the .FBX file in powerpoint it was not smooth like the photos. What is the easiest way i can correct this?

the model also said : Model is provided with turbosmooth modifier on stack.

Polycount: without turbosmooth : 63 276 polygons with Turbosmooth : 1 015 200 polygonsthanks

but i don't know what this means

Thanks

Answers

Posted about 1 month ago
1

http://docs.autodesk.com/3DSMAX/15/ENU/3ds-Max-Help/index.html?url=files/GUID-EA8FF838-B197-4565-9A85-71CE93DA4F68.htm,topicNumber=d30e105172

pestopancake wrote
i do not have 3ds max and don't know how to use blender really. Is there not a way i can the model looking like it's supposed to without putting it in 3d software?
PhantomDesign wrote
Contact seller and ask him/her to export high poly model to fbx for you (collapsed turbosmooth modifier etc.)
pestopancake wrote
thanks they sent me the higher poly version. however it is missing textures when i open it in blender and powerpoint. Is there a file they can send me with the textures already on there or do i have to add them through the jpgs? thanks
PhantomDesign wrote
Contact seller again, and explain to him/her your problem "in full" what are you trying to achive etc. Seller should be able to help you, whenever you buy something here seller should give you full support for the product. Forum is not the place for things like this, all of this should be sorted out by seller.
Posted about 1 month ago
0

In Blender it is very easy! Open Blender -> hit A twice(to select everything )-> -> del -> file -> import -> FBX(fbx) -> hit CTRL+2 -> file -> export -> FBX(fbx) -> select only selected -> write a file name -> export button. The only problem with this, 1 million polygon will increase your file size drastically.

pestopancake wrote
thanks they sent me the higher poly version. however it is missing textures when i open it in blender and powerpoint. Is there a file they can send me with the textures already on there or do i have to add them through the jpegs? thanks
IsolatedSoulStudio wrote
It's a bit difficult. If you open Blender it is in "Solid" shading mode. That means you see only the model with its shading. If you want to see textures, you need to change the shading mode to "Material preview" mode(top right corner, under the options button). But there is a problem with fbx. Blender(I only know Blender) can't open FBX with proper material settings. So if its a PBR(Physical Based Rendering) textured model the material setting will be wrong and you will see only the diffuse texture. But if you change the shading mode to material preview and the model is full white, there is no stored material setting in the file(or Blender can't handle it). If it's not white you can export it as gltf from Blender. It's just a guess but gltf format maybe will work properly with PowerPoint.
pestopancake wrote
thanks for that i think i am 90% of the way there now. The textures showed up in blender on material preview and work in powerpoint using the gltf format. The only issue i am having is the glass not showing up in blender (eevee) or on powerpoint. The glass does work on cycles in blender and also if i export to powerpoint as a FBX. Do you know how i can get the glass working with the textures? thanks
IsolatedSoulStudio wrote
Select you model first. In the right side of the screen you will see two panel, the top is the outliner, the bottom is the properties. Go to properties panel, and the left side of this panel you will see tiny icons. Select the penultimate icon(this is the material tab). Select the glass material in the material list. Scroll down to setting, open it "Blend mode" -> Alpha blend. Export again. If it's not working that means you need some modification in your material. Move the cursor to the model, and hit Shift+F3. You will see the shader editor window. In the big rectangle in the right you will see an "Alpha input". You will need to feed this input with alpha information. For this you will need to open the texture in this material. Shift+A -> Texture -> Image Texture -> Folder icon -> chose the right texture -> connect the texture output to Alpha input in the big rectangle(Principled BSDF). Export again. I hope it will work.
IsolatedSoulStudio wrote
I forget to switch back to 3D window. After you finished the material, you need to switch back to 3D viewport mode, for this just hit Shift+F5
pestopancake wrote
It worked! thank you so much, you are a legend and saved me a heap of time and frustration

Your answer

In order to post an answer, you need to sign in.

Help