3d rendering of interior scene

Discussion started by marcls-arbucies

I've been working on this scene, but the renders are looking a little too flat, what improvements you think could I do?

https://drive.google.com/file/d/1E0GFqwhLF6o3GAS_Q0Pdw1Cbp7TxWIaF/view?usp=sharing

Edit: the link is now public, I don't know the reason but when I upload images here they don't appear

Answers

Posted about 2 months ago
0

Not allowed to see the picture on your google drive. As I know it is possible to show it here...

marcls-arbucies wrote
The link is now in public, and when I upload images here they don't charge or appear
Posted about 2 months ago
0

OK then you have to check global illusions setting and shadow setting also

marcls-arbucies wrote
the GI is activated with brute force and light cache, and the shadows are also enabled, but they are quite soft, maybe there's too much artificial illumination?
marcls-arbucies wrote
or maybe the curtains' texture doesn't let the sun enter correctly
Posted about 2 months ago
0

kindly check the global illumination range

ananthmaran wrote
ananthmaran
send me the screen shot
Posted about 2 months ago
0

and lighting settings also

Posted about 2 months ago
2

As for me original image looks a little blurred. I have sent You my Photoshop postproduction version with output sharpener... Post it on your google drive in order other people agree or disagree with my opinion.

Posted about 2 months ago
1

This is Exact-3D posproduction before and after:

https://drive.google.com/file/d/1mqfOHROzrRaxvGvADZTNPzc6DuXy4zbh/view?usp=sharing

Posted about 2 months ago
1

i'm currently checking the GI, but unfortunately i'm not an expert on this, so I'll upload an screenshot for if someone has any idea of what I can change.

I also have to say that the blur you found is due to the denoiser, as the noise limit I applied was 0'01

Link to GI:

https://drive.google.com/file/d/1r3hbANxt5xrL92zdmN-Pk7WFbHogwKWo/view?usp=sharing

Posted about 2 months ago
0

OK bro I will check this

Posted about 2 months ago
0

Lighting very less in this work bro you have increase light values

Posted about 2 months ago
0

Primary engine you have to change

Posted about 2 months ago
0

you mean I have to swap the engines? light cache as 1 and brute force as 2?

Posted about 2 months ago
0

well, i swapped it and the result is awful lol

Posted about 2 months ago
0

Your problem solved?

Posted about 1 month ago
0

yeah, I think so for the moment, thanks!

Posted about 1 month ago
0

ok bro anything you can get support from me

Your answer

In order to post an answer, you need to sign in.

Help